New connection issue


#1

today i cant connect at all. the game loads up showing that i have chests ready to unlock but the immediately the connecting popup appears, followed immediatelu by the disconnected popup and the boot process repeats.

Note: this started working for me after a while, though sounds like Drags is getting this now.


#2

Yep non stop if I’m quick I can hit community button and update post to get here but I gotta be fast.


#3

just tried it again now. still working ok for me, but was getting it for 30mins or so this morning.


#4

Still no go


#5

Any fix in sight? Can’t connect


#6

Still not working


#7

Getting game notifications Buñuel that’s it


#8

I’d keep trying to kill the app and reload it coz its working ok for me atm, so seems the servers are up ok.


#9

3hr 41min before we get the guild chest open.


#10

I can’t get in lol


#11

Occasionally I get in click chest and freezes on chest still can’t access game


#12

happening to me again now.


#13

I got in for enough time to open a chest and request cards that’s it


#14

Guild chest probably open now not that I can get in game


#15

Luckily we weren’t struggling to finish chest lol still can’t get on game


#16

Browse for antivirus software and stop using phone for that stuff :slight_smile: trolololo and yet your connection worked fine when you hammered me under 4 minutes…


#17

Lol are you having any problems yourself? Still say you should of been in this guild


#18

well i cant get in to claim the guild chest. been trying for 30mins


#19

its only 12am in serbia. hopefully the team are looking into the issue now…


#20

Same have not been able to get on at all today once for 5 mins but nothing else